505 HTTP Version Not Supported

The server does not support, or refuses to support, the major version of HTTP that was used in the request message.

The server is indicating that it is unable or unwilling to complete the request using the same major version as the client, as described in Section 2.6 of RFC7230, other than with this error message. The server SHOULD generate a representation for the 505 response that describes why that version is not supported and what other protocols are supported by that server.

HTTP статус в Rails :http_version_not_supported

HTTP статус в Go http.StatusHTTPVersionNotSupported

HTTP статус в Symfony Response::HTTP_VERSION_NOT_SUPPORTED

HTTP статус в Python 2 httplib.VERSION_NOT_SUPPORTED

HTTP статус в Python 3+ http.client.VERSION_NOT_SUPPORTED

HTTP статус в Python 3.5+ http.HTTPStatus.VERSION_NOT_SUPPORTED

← Вернуться на httpstatus.ru